Lightning Vulnerability Discovered; LND Node Operators Urged to Upgrade ASAP

Lightning Vulnerability Discovered; LND Node Operators Urged to Upgrade ASAP
(Artur Aldyrkhanov/Unsplash)

A vulnerability in LND versions 0.10.x and below has been to the Lightning Labs team, according to engineer Conner Fromknecht in the Lightning Network developer channel Thursday. In light of the disclosure, the firm is urging node operators to upgrade to versions 0.11.0 or higher as soon as possible.

Market Wrap: Bitcoin Surges on Square News to $10.9K; December Ether Options Pile Up

Previous

Fed Reserve and 6 Other Central Banks Set Out Core Digital Currency Principles

Next

More